Skip to content

Installation

From pypi

You can install from pypi.

> pip install fastapi-admin

From source

Or you can install from source with the latest code.

> pip install git+https://github.com/fastapi-admin/fastapi-admin.git

With requirements.txt

Add the following line.

-e https://github.com/fastapi-admin/fastapi-admin.git#egg=fastapi-admin

With poetry

Add the following line in section [tool.poetry.dependencies].

fastapi-admin = { git = 'https://github.com/fastapi-admin/fastapi-admin.git' }

Last update: August 28, 2022 06:31:41